Back to overview
Downtime
Web/API Connectivity
Mar 13 at 02:02pm GMT
Affected services
OpenCorporates Website entity search
OpenCorporates API
Resolved
Mar 13 at 04:50pm GMT
We're happy to announce that all services are functioning normally again.
Thank you for your understanding.
Affected services
OpenCorporates API
OpenCorporates Website entity search
Created
Mar 13 at 02:02pm GMT
We're currently experiencing a technical issue that's affecting Web Search and API services.
Our team is investigating the cause and working on a resolution as quickly as possible.
Affected services
OpenCorporates API
OpenCorporates Website entity search