Back to overview
Downtime
Web/API Connectivity
Dec 16 at 06:00pm GMT
Affected services
OpenCorporates Website entity search
OpenCorporates API
Resolved
Dec 16 at 10:56pm GMT
We're happy to announce that WEB and API services are functioning normally again.
Thank you for your understanding.
Affected services
OpenCorporates API
OpenCorporates Website entity search
Created
Dec 16 at 06:00pm GMT
We're currently experiencing a technical issue that's affecting some services.
This means you may be unable to use Web Search and API.
Our team is investigating the cause and working on a resolution as quickly as possible.
Affected services
OpenCorporates API
OpenCorporates Website entity search