Wednesday 8th February 2017

Downtime 10am-4pm GMT 8th February 2017

All OpenCorporates sites and services will be taken down for scheduled maintenance shortly. We're allowing 6 hours but our hope is that it should take considerably less. We will update here with progress as it happens. Thank you for your patience.

Update 16:10 GMT We are still working on the move and hope to have it completed shortly.

Update 17:30 GMT Servers are now installed, and powering up. We hope to be back online after some testing.

Update 18:30 GMT Servers are being tweaked, and should be back online v shortly

Update 19:40 OpenCorporates and API back online now.